Represents a Rebar Container Type, used in the generation of Rebar Container.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since:
2016
Syntax
C# |
---|
public class RebarContainerType : ElementType |
Visual Basic |
---|
Public Class RebarContainerType _ Inherits ElementType |
Visual C++ |
---|
public ref class RebarContainerType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarContainerType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarContainerType