Revit 2017 API |
FabricationConfiguration..::..GetSpecificationGroup Method |
FabricationConfiguration Class See Also |
Gets the specification group from its identifier.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since:
2016
Syntax
C# |
---|
public string GetSpecificationGroup( int specId ) |
Visual Basic |
---|
Public Function GetSpecificationGroup ( _ specId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetSpecificationGroup( int specId ) |
Parameters
- specId
- Type: System..::..Int32
The specification identifier.