AnalyticalModelCheckInstability Property
Whether to check for possible instability based on release conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since:  2011

Syntax

C#
public bool AnalyticalModelCheckInstability { get; set; }
Visual Basic
Public Property AnalyticalModelCheckInstability As Boolean
	Get
	Set
Visual C++
public:
property bool AnalyticalModelCheckInstability {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also