Identifies if this instance has a pair of SpatialElementCalculationPoints used as the search points for Revit to identify if the instance lies between up to two rooms or spaces.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2016
Syntax
C# |
---|
public bool HasSpatialElementFromToCalculationPoints { get; } |
Visual Basic |
---|
Public ReadOnly Property HasSpatialElementFromToCalculationPoints As Boolean
Get |
Visual C++ |
---|
public:
property bool HasSpatialElementFromToCalculationPoints {
bool get ();
} |
Return Value
True if this instance has a pair of SpatialElementCalculationPoints used as the search points, false otherwise.
Remarks
See Also