Revit 2019.1 API |
Application..::..NewElementSet Method |
Application Class See Also |
Creates a new instance of a set specifically for holding elements.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.1.0.0)
Syntax
C# |
---|
public ElementSet NewElementSet() |
Visual Basic |
---|
Public Function NewElementSet As ElementSet |
Visual C++ |
---|
public: ElementSet^ NewElementSet() |
Return Value
A new Element Set.
Remarks
This is a general purpose set for passing elements to and from methods.