Revit 2019.1 API |
IFCAnyHandle..::..SetAttribute Method (String, ISet<(Of <(<'Int32>)>)>) |
IFCAnyHandle Class See Also |
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 19.0.0.0 (19.1.0.0)
Syntax
C# |
---|
public void SetAttribute( string name, ISet<int> values ) |
Visual Basic |
---|
Public Sub SetAttribute ( _ name As String, _ values As ISet(Of Integer) _ ) |
Visual C++ |
---|
public: void SetAttribute( String^ name, ISet<int>^ values ) |
Parameters
- name
- Type: System..::..String
- values
- Type: System.Collections.Generic..::..ISet<(Of <(<'Int32>)>)>