Revit 2019.1 API |
ConnectorManager..::..Lookup Method |
ConnectorManager Class See Also |
Lookup the connector using the unique index value that identify this connector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.1.0.0)
Since:
2016
Syntax
C# |
---|
public Connector Lookup( int index ) |
Visual Basic |
---|
Public Function Lookup ( _ index As Integer _ ) As Connector |
Visual C++ |
---|
public: Connector^ Lookup( int index ) |
Parameters
- index
- Type: System..::..Int32
The unique index value.