Revit 2019.1 API |
Entity..::..RecognizedField Method |
Entity Class See Also |
Checks whether a Field belongs to the same Schema as this Entity.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.1.0.0)
Since:
2012
Syntax
C# |
---|
public bool RecognizedField( Field field ) |
Visual Basic |
---|
Public Function RecognizedField ( _ field As Field _ ) As Boolean |
Visual C++ |
---|
public: bool RecognizedField( Field^ field ) |
Parameters
- field
- Type: Autodesk.Revit.DB.ExtensibleStorage..::..Field
The Field to check.
Return Value
True if the Field belongs to the same Schema as this Entity.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |