Revit 2019.1 API |
LinkElementId..::..Equality Operator |
LinkElementId Class See Also |
Determines whether these two LinkElementIds are the same.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.1.0.0)
Syntax
C# |
---|
public static bool operator ==( LinkElementId first, LinkElementId second ) |
Visual Basic |
---|
Public Shared Operator = ( _ first As LinkElementId, _ second As LinkElementId _ ) As Boolean |
Visual C++ |
---|
public: static bool operator ==( LinkElementId^ first, LinkElementId^ second ) |
Parameters
- first
- Type: Autodesk.Revit.DB..::..LinkElementId
The first LinkElementId.
- second
- Type: Autodesk.Revit.DB..::..LinkElementId
The second LinkElementId.