Revit 2019.1 API |
Entity..::..IsValid Method |
Entity Class See Also |
Checks whether this Entity has a live Schema corresponding to it.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.1.0.0)
Since:
2012
Syntax
C# |
---|
public bool IsValid() |
Visual Basic |
---|
Public Function IsValid As Boolean |
Visual C++ |
---|
public: bool IsValid() |
Return Value
True if the Entity is valid.
Remarks
Invalid entities may be used as token values. E.g., setting an invalid subentity
is equivalent to deleting the stored one.