AddAggregate Method
Creates a nested aggregate and adds it to the aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 19.0.0.0 (19.1.0.0)
Since:  2013

Syntax

C#
public IFCAggregate AddAggregate()
Visual Basic
Public Function AddAggregate As IFCAggregate
Visual C++
public:
IFCAggregate^ AddAggregate()

Return Value

The nested aggregate.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InvalidOperationException The aggregate is not valid.

See Also