Revit Preview Release API |
Group..::..UngroupMembers Method |
Group Class See Also |
Ungroups the group.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public ICollection<ElementId> UngroupMembers() |
Visual Basic |
---|
Public Function UngroupMembers As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ UngroupMembers() |
Return Value
If successful, the ids of the members of group are returned.
Remarks
Removes all the members from the group and deletes the group. Note that the reference to this group object will become invalid once this method
is called.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if the group cannot be ungrouped. |