The exception that is thrown when the specified file could not be accessed, e.g. read-only, locked by the OS etc.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
[SerializableAttribute] public class FileAccessException : IOException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class FileAccessException _ Inherits IOException |
Visual C++ |
---|
[SerializableAttribute] public ref class FileAccessException : public IOException |
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..IOException
Autodesk.Revit.Exceptions..::..FileAccessException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..IOException
Autodesk.Revit.Exceptions..::..FileAccessException