Revit Preview Release API |
WireType..::..WireMaterial Property |
WireType Class See Also |
The material type of the wire type.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public WireMaterialType WireMaterial { get; set; } |
Visual Basic |
---|
Public Property WireMaterial As WireMaterialType Get Set |
Visual C++ |
---|
public: property WireMaterialType^ WireMaterial { WireMaterialType^ get (); void set (WireMaterialType^ value); } |