Revit Preview Release API |
ElectricalSetting..::..RemoveWireType Method |
ElectricalSetting Class See Also |
Remove wire type definition from project.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public void RemoveWireType( WireType wireType ) |
Visual Basic |
---|
Public Sub RemoveWireType ( _ wireType As WireType _ ) |
Visual C++ |
---|
public: void RemoveWireType( WireType^ wireType ) |
Parameters
- wireType
- Type: Autodesk.Revit.DB.Electrical..::..WireType
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Wire type can be removed only if it is not used, otherwise an exception will be thrown. |