Revit Preview Release API |
WireType..::..Conduit Property |
WireType Class See Also |
The conduit type of the wire type.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public WireConduitType Conduit { get; set; } |
Visual Basic |
---|
Public Property Conduit As WireConduitType Get Set |
Visual C++ |
---|
public: property WireConduitType^ Conduit { WireConduitType^ get (); void set (WireConduitType^ value); } |