Revit Preview Release API |
PipingSystemType..::..TwoLineRiseType Property |
PipingSystemType Class See Also |
Symbol for a 2 line rise
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2012
Syntax
C# |
---|
public RiseDropSymbol TwoLineRiseType { get; set; } |
Visual Basic |
---|
Public Property TwoLineRiseType As RiseDropSymbol Get Set |
Visual C++ |
---|
public: property RiseDropSymbol TwoLineRiseType { RiseDropSymbol get (); void set (RiseDropSymbol value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: The input is not a valid piping rise/drop symbol type. |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |