Verifies that the view represented by templateId can be set as the controlling view template for this view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2013
Syntax
Visual Basic |
---|
Public Function IsValidViewTemplate ( _
templateId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidViewTemplate(
ElementId^ templateId
) |
Return Value
True if the view is valid for us as a view template and compatible with this view, or if it is InvalidElementId, false otherwise.
Exceptions
See Also