Revit Preview Release API |
PanelScheduleView..::..GetCellsBySlotNumber Method |
PanelScheduleView Class See Also |
Gets cells for the given slot number
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public void GetCellsBySlotNumber( int nSlotNumber, out IList<int> RowArr, out IList<int> ColArr ) |
Visual Basic |
---|
Public Sub GetCellsBySlotNumber ( _ nSlotNumber As Integer, _ <OutAttribute> ByRef RowArr As IList(Of Integer), _ <OutAttribute> ByRef ColArr As IList(Of Integer) _ ) |
Visual C++ |
---|
public: void GetCellsBySlotNumber( int nSlotNumber, [OutAttribute] IList<int>^% RowArr, [OutAttribute] IList<int>^% ColArr ) |
Parameters
- nSlotNumber
- Type: System..::..Int32
Slot Number
- RowArr
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>%
The array of Row Number
- ColArr
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>%
The array of Col Number