ReverseIterator Method
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public virtual DistributionSysTypeSetIterator ReverseIterator()
Visual Basic
Public Overridable Function ReverseIterator As DistributionSysTypeSetIterator
Visual C++
public:
virtual DistributionSysTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also