Revit Preview Release API |
View..::..SupportsRevealConstraints Method |
View Class See Also |
Checks that the view can have the Reveal Constraints mode activated.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2016
Syntax
C# |
---|
public bool SupportsRevealConstraints() |
Visual Basic |
---|
Public Function SupportsRevealConstraints As Boolean |
Visual C++ |
---|
public: bool SupportsRevealConstraints() |
Return Value
True if the view has a view type that allows Reveal Constraints mode to be activated.
Remarks
Reveal Constraints mode can only be activated for the following viewtypes:
- 3D Views
- Area Plans
- Ceiling Plans
- Detail Views
- Drafting Views
- Elevations
- Floor Plans
- Sections
- Structural Plans