Contains Method
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public virtual bool Contains(
	PaperSource item
)
Visual Basic
Public Overridable Function Contains ( _
	item As PaperSource _
) As Boolean
Visual C++
public:
virtual bool Contains(
	PaperSource^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::..PaperSource
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also