Revit Preview Release API |
View..::..HideElementsTemporary Method |
View Class See Also |
Set multiple elements to be temporarily hidden in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2013
Syntax
C# |
---|
public void HideElementsTemporary( ICollection<ElementId> elementIdSet ) |
Visual Basic |
---|
Public Sub HideElementsTemporary ( _ elementIdSet As ICollection(Of ElementId) _ ) |
Visual C++ |
---|
public: void HideElementsTemporary( ICollection<ElementId^>^ elementIdSet ) |
Parameters
- elementIdSet
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
Ids of the elements to be temporarily hidden.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |