Revit Preview Release API |
PanelScheduleView..::..GetCombinedParamValue Method |
PanelScheduleView Class See Also |
Returns the combined parameter text for instance view
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public string GetCombinedParamValue( SectionType sectionType, int nRow, int nCol ) |
Visual Basic |
---|
Public Function GetCombinedParamValue ( _ sectionType As SectionType, _ nRow As Integer, _ nCol As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetCombinedParamValue( SectionType sectionType, int nRow, int nCol ) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
Section type
- nRow
- Type: System..::..Int32
Row Number
- nCol
- Type: System..::..Int32
Column Number
Return Value
The combined parameter text
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |