Revit Preview Release API |
Options..::..DetailLevel Property |
Options Class See Also |
The detail level for the geometry extracted with these options.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public ViewDetailLevel DetailLevel { get; set; } |
Visual Basic |
---|
Public Property DetailLevel As ViewDetailLevel Get Set |
Visual C++ |
---|
public: property ViewDetailLevel DetailLevel { ViewDetailLevel get (); void set (ViewDetailLevel value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when setting this property, if View is already set. When View is set the detail level of the view is used. |