ForwardIterator Method
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public virtual PaperSourceSetIterator ForwardIterator()
Visual Basic
Public Overridable Function ForwardIterator As PaperSourceSetIterator
Visual C++
public:
virtual PaperSourceSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also