BasisX Property
The basis of the X axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public static XYZ BasisX { get; }
Visual Basic
Public Shared ReadOnly Property BasisX As XYZ
	Get
Visual C++
public:
static property XYZ^ BasisX {
	XYZ^ get ();
}

Remarks

The basis of the X axis is the vector (1,0,0), the unit vector on the X axis.

See Also