Revit Preview Release API |
View..::..GetFilters Method |
View Class See Also |
Gets the filters applied to the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2014
Syntax
C# |
---|
public ICollection<ElementId> GetFilters() |
Visual Basic |
---|
Public Function GetFilters As ICollection(Of ElementId) |
Visual C++ |
---|
public: ICollection<ElementId^>^ GetFilters() |
Return Value
The ElementIds of the Filters.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | View does not belong to a project document. -or- The view type does not support Visibility/Graphics Overriddes. |