Revit Preview Release API |
PanelScheduleView..::..GetCircuitIdByCell Method |
PanelScheduleView Class See Also |
Gets the circuit id for the given slot number
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public ElementId GetCircuitIdByCell( int nRow, int nCol ) |
Visual Basic |
---|
Public Function GetCircuitIdByCell ( _ nRow As Integer, _ nCol As Integer _ ) As ElementId |
Visual C++ |
---|
public: ElementId^ GetCircuitIdByCell( int nRow, int nCol ) |