Revit Preview Release API |
PrintManager..::..PaperSizes Property |
PrintManager Class See Also |
Get all print sizes of current printer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public PaperSizeSet PaperSizes { get; } |
Visual Basic |
---|
Public ReadOnly Property PaperSizes As PaperSizeSet Get |
Visual C++ |
---|
public: property PaperSizeSet^ PaperSizes { PaperSizeSet^ get (); } |
Remarks
These are the valid paper sizes for the current printer.