BasisZ Property
The basis of the Z axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public static XYZ BasisZ { get; }
Visual Basic
Public Shared ReadOnly Property BasisZ As XYZ
	Get
Visual C++
public:
static property XYZ^ BasisZ {
	XYZ^ get ();
}

Remarks

The basis of the Z axis is the vector (0,0,1), the unit vector on the Z axis.

See Also