Revit Preview Release API |
ElementTransformUtils..::..CanMirrorElement Method |
ElementTransformUtils Class See Also |
Determines whether element can be mirrored.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since:
2012
Syntax
C# |
---|
public static bool CanMirrorElement( Document ADoc, ElementId elemId ) |
Visual Basic |
---|
Public Shared Function CanMirrorElement ( _ ADoc As Document, _ elemId As ElementId _ ) As Boolean |
Visual C++ |
---|
public: static bool CanMirrorElement( Document^ ADoc, ElementId^ elemId ) |
Parameters
- ADoc
- Type: Autodesk.Revit.DB..::..Document
The document where the element reside.
- elemId
- Type: Autodesk.Revit.DB..::..ElementId
The element identified by id.
Return Value
True if the element can be mirrored.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |