The name of the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use 'Element.Name' property instead")]
public string ViewName { get; set; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use 'Element.Name' property instead")> _
Public Property ViewName As String
Get
Set |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit. We suggest you use 'Element.Name' property instead")]
public:
property String^ ViewName {
String^ get ();
void set (String^ value);
} |
Exceptions
See Also