Revit Preview Release API |
InsulationTypeSet..::..Insert Method |
InsulationTypeSet Class See Also |
Insert the specified insulation type into the set.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Syntax
C# |
---|
public virtual bool Insert( InsulationType item ) |
Visual Basic |
---|
Public Overridable Function Insert ( _ item As InsulationType _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Insert( InsulationType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..InsulationType
The insulation type to be inserted into the set.