DocumentOpenedEventArgs Class
The event arguments used by the DocumentOpened event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2010

Syntax

C#
public class DocumentOpenedEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentOpenedEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentOpenedEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

See Also