Revit 2020 API |
ProjectLocationSet..::..Erase Method |
ProjectLocationSet Class See Also |
Removes a specified project location from the set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public virtual int Erase( ProjectLocation item ) |
Visual Basic |
---|
Public Overridable Function Erase ( _ item As ProjectLocation _ ) As Integer |
Visual C++ |
---|
public: virtual int Erase( ProjectLocation^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..ProjectLocation
The project location to be erased.