Revit 2020 API |
FabricationConfiguration..::..AncillaryExists Method |
FabricationConfiguration Class See Also |
Checks to see if the specified ancillary exists.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2018
Syntax
C# |
---|
public bool AncillaryExists( int ancillaryId ) |
Visual Basic |
---|
Public Function AncillaryExists ( _ ancillaryId As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool AncillaryExists( int ancillaryId ) |
Parameters
- ancillaryId
- Type: System..::..Int32
The ancillary identifier.