Revit 2020 API |
FormatOptions..::..CanSuppressSpaces Method |
FormatOptions Class See Also |
Checks whether spaces can be suppressed for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2014
Syntax
C# |
---|
public bool CanSuppressSpaces() |
Visual Basic |
---|
Public Function CanSuppressSpaces As Boolean |
Visual C++ |
---|
public: bool CanSuppressSpaces() |
Return Value
True if spaces can be suppressed, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | UseDefault is true in this FormatOptions. |