ProjectPosition is a class used to represent a geographical offset and rotation. It can be used to represent the
position of a project.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public class ProjectPosition : IDisposable |
Visual Basic |
---|
Public Class ProjectPosition _ Implements IDisposable |
Visual C++ |
---|
public ref class ProjectPosition : IDisposable |