Revit 2020 API |
CylindricalFace..::..Radius Property |
CylindricalFace Class See Also |
Radii of the surface.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public XYZ this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Radius ( _ index As Integer _ ) As XYZ Get |
Visual C++ |
---|
public: property XYZ^ Radius[int index] { XYZ^ get (int index); } |
Parameters
- index
- Type: System..::..Int32