MultiReferenceAnnotationOptions Class
Options which control the creation of MultiReferenceAnnotations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2014

Syntax

C#
public class MultiReferenceAnnotationOptions : IDisposable
Visual Basic
Public Class MultiReferenceAnnotationOptions _
	Implements IDisposable
Visual C++
public ref class MultiReferenceAnnotationOptions : IDisposable

Remarks

MultiReferenceAnnotationOptions include the specification of the associated elements and options for the dimension and tag placement.

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..MultiReferenceAnnotationOptions

See Also