Period Property
The period of this curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public double Period { get; }
Visual Basic
Public ReadOnly Property Period As Double
	Get
Visual C++
public:
property double Period {
	double get ();
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InvalidOperationException Thrown when the curve is not cyclic.

See Also