IndexLine Class
A line segment primitive consisting of two indices.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2017

Syntax

C#
public class IndexLine : IndexPrimitive
Visual Basic
Public Class IndexLine _
	Inherits IndexPrimitive
Visual C++
public ref class IndexLine : public IndexPrimitive

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.DirectContext3D..::..IndexPrimitive
    Autodesk.Revit.DB.DirectContext3D..::..IndexLine

See Also