Revit 2020 API |
FabricationConfiguration..::..GetService Method |
FabricationConfiguration Class See Also |
Get the service based on the service identifier from the fabrication configuration in the current document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2016
Syntax
C# |
---|
public FabricationService GetService( int serviceId ) |
Visual Basic |
---|
Public Function GetService ( _ serviceId As Integer _ ) As FabricationService |
Visual C++ |
---|
public: FabricationService^ GetService( int serviceId ) |
Parameters
- serviceId
- Type: System..::..Int32
The service identifier.