Revit 2020 API |
Document..::..FamilyManager Property |
Document Class See Also |
The family manager object provides access to family types and parameters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public FamilyManager FamilyManager { get; } |
Visual Basic |
---|
Public ReadOnly Property FamilyManager As FamilyManager Get |
Visual C++ |
---|
public: property FamilyManager^ FamilyManager { FamilyManager^ get (); } |
Remarks
This property is available when the document is a family document.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the current document is project document. |