AnalysisParams Property
Common set of parameters for structural analysis.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2015

Syntax

C#
public StructuralSectionAnalysisParams AnalysisParams { get; }
Visual Basic
Public ReadOnly Property AnalysisParams As StructuralSectionAnalysisParams
	Get
Visual C++
public:
property StructuralSectionAnalysisParams^ AnalysisParams {
	StructuralSectionAnalysisParams^ get ();
}

See Also