DisplayUnitSystem Property
Provides access to display unit type with in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public DisplayUnit DisplayUnitSystem { get; }
Visual Basic
Public ReadOnly Property DisplayUnitSystem As DisplayUnit
	Get
Visual C++
public:
property DisplayUnit DisplayUnitSystem {
	DisplayUnit get ();
}

Remarks

Return the display unit type, metric or imperial.

See Also