This class encapsulates a point light shape.
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2013
Syntax
C# |
---|
public class PointLightShape : LightShape |
Visual Basic |
---|
Public Class PointLightShape _ Inherits LightShape |
Visual C++ |
---|
public ref class PointLightShape : public LightShape |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Lighting..::..LightShape
Autodesk.Revit.DB.Lighting..::..PointLightShape
Autodesk.Revit.DB.Lighting..::..LightShape
Autodesk.Revit.DB.Lighting..::..PointLightShape