Revit 2020 API |
ReferenceArray..::..Insert Method |
ReferenceArray Class See Also |
Insert the specified reference into the array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public virtual void Insert( Reference item, int index ) |
Visual Basic |
---|
Public Overridable Sub Insert ( _ item As Reference, _ index As Integer _ ) |
Visual C++ |
---|
public: virtual void Insert( Reference^ item, int index ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..Reference
The reference to be inserted into the array.
- index
- Type: System..::..Int32
The reference will be inserted before this index.