SectionArea Property
Cross section area.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2015

Syntax

C#
public double SectionArea { get; set; }
Visual Basic
Public Property SectionArea As Double
	Get
	Set
Visual C++
public:
property double SectionArea {
	double get ();
	void set (double value);
}

See Also